TubesScreamer, Patas negras, manazas y otros asuntos

Bueno, otra “divertida anécdota”:

Resulta que en mi TubeScreamer (para el que no sepa qué efeco de guitarra es, dejo ese enlace a Pisotones) tenía un chip JRC4558DD “pata negra” que me

regalaron en el primer año de Uceda. Normalmente lo engo enchufado en

casa con un adaptador universal, por no gastar pila.

Resulta que, al ir a conectarlo, había un lío de cables y se soló

el adaptador. Cuando lo conecé me lié con la polaridad y lo conecté al

revés…
Resultado, el chip se estropeó Site adm Site adm Site adm Site adm

¡No conecteis la polaridad inversa en el pedal! ¡Estropeareis el chip!

(Yo lo incluiría en el artículo de Pisotones de manera visible. Si está no lo he logrado encontrar)

Tenía todavía unos chips que venían con el kit con el que me

fabriqué el pedal, así que pude probar que efecivamente era eso y no

otra cosa. Pero claro, no son “patas negras”…



Afortunadamente, tenía un video Sony Betamax, propiedad familiar (mi video “de toda la vida”) que

me había encargado de “salvar” del abandono con la esperanza de que

tuviese “premio” en el interior. Lo tenía en la lista de “a ver cuando

lo hago”, pero debido a este contratiempo, me he puesto hoy a ello, no

sin antes repasar el artículo de Pisotones.


Al desmontar el vídeo y echar un buen rato, he localizado DOS

JRC4558D, así que genial. Le enía un poco de miedo al hecho de sacarlos

de la placa, he uilizado una Dremel y un disco de corte. Con paciencia,

he cortado la placa para dejar un trocito alrededor de cada patita. Con

ese proceso también se calienta el circuito, así que parando de poco en

poco para dejarlo “respirar”.

Después, con cuidado y lo más rápido posible, aplicar el soldador

para quitar el trocito de placa. Para enfriar, he cogido un trozo de

comida congelada (particularmente unas salchichas) y lo he puesto en

contacto con el chip. No sé si es un método muy adecuado…. Igual me

toca una bronca de Calambres… Mr. Green


He de decir que pensaba que me había cargado los dos chips, porque

más de dos y tres veces por chip he enido que aplicar el soldador

varias veces, aunque intentaba esperar algo para no enfriarlo mucho…

Para mi regocijo, funcionan LOS DOS chips!!!! Así que tengo el TS funcionando igual de bien que siempre y con un chip de repuesto por si me vuelve a pasar algo…
Así que animaros, que es más fácil de lo que parece OK Mackey
(Ese post lo he puesto también en el foro de Guitarraristas.org)

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s